Opened 8 months ago

Closed 8 months ago

Last modified 7 months ago

#2108 closed defect (worksforme)

squeezeslave template #2148 does not launch/start the binary

Reported by: esperegu Owned by:
Priority: normal Milestone: 1204
Component: Device Templates Version: 1204
Severity: normal Keywords:
Cc:

Description

Running the launch script manually while supplying the device number:
/usr/pluto/bin/LaunchSqueezeslave.sh -d 105
works fine and then it is possible to play audio via the orbiter. However the template does not seem to run the launch script

Attachments (1)

lmce-squeezeslave-template.png (112.6 KB) - added by esperegu 8 months ago.
screenshot squeezeslave template

Download all attachments as: .zip

Change History (5)

comment:1 Changed 8 months ago by pos

Maybe adding the launch script's name to the DTs field for commandline will help?!

Changed 8 months ago by esperegu

screenshot squeezeslave template

comment:2 Changed 8 months ago by esperegu

the launch script seems to be filled in by default?

comment:3 Changed 8 months ago by phenigma

  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed 7 months ago by esperegu

phenigma explained that this is by design. Currently you need to add the template as a child device of the Core or a MD (instead of adding it via the Wizard | A/V Equipment because then it will be a child of Slim Streaming Server and wont get started) and then set the configuration (output device, MAC) and after a quick reload router it works.

Note: See TracTickets for help on using tickets.